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Chapter 1 Getting Started with Liquid Rhythm 

On behalf of everyone at WaveDNA, thank you for your interest in our software. This 
document will help you get the software up and running, guide you through your first steps, 
and provide a comprehensive overview of every available feature. 

System requirements & Installation 
Mac: Intel dual-core processor, 2 GB RAM (recommended 4 GB), 6 GB hard disk space, OS X 
10.6 or later, Java v. 1.6 or later 
 
PC: 2 GB RAM (recommended 4 GB), 6 GB hard disk space, Windows XP/Vista/Windows 7, 
Java v. 1.6 or later, ASIO-compatible sound card recommended  

OS X Installation Guide 
1. Double-click the LiquidRhythm.dmg file to mount it. 
2. Drag the Liquid Rhythm icon into the Applications folder to install the application. 
3. Double-click PluginInstaller.pkg to install VST, RTAS, and/or AU plugins. 
4. Congratulations, you’re done. Launch Liquid Rhythm standalone or as a plugin in choice 

of DAW software. 
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Windows Installation Guide 
1. Double-click the installer file LiquidRhythm.exe to 

launch the setup wizard. 
2. Follow the steps in the setup wizard.  
3. Select a destination folder. C:\Program Files 

(x86)\WaveDNA\Liquid Rhythm is the default 
destination. 

4. Review your shortcut options. 
5. Click Install to complete the installation process. 
6. In order for Liquid Rhythm to run, Microsoft  
7. Visual C++ Redistributable must also be installed. 

It’s a small package required to run software written 
using the C++ language. To learn more about it, 
visit: http://www.microsoft.com/en-
ca/download/details.aspx?id=5555 

8. The Liquid Rhythm installer automatically installs 
Liquid Clips, a Max for Live patch for Ableton Live 
9. If you don’t have Max 6.1 and Ableton Live 9 
installed, you will get a message notifying you that 
Liquid Clips plugin was not installed. You’ll be 
missing out on this feature but don’t worry: Your  
install will still complete successfully.  

9. Click Ok.   
10. Click Finish to close the install window and complete 

the install. 
 
Note: For more information on Liquid Clips, visit the 
Liquid Clips Best Practices page. 

  



 9 

The Basics 
The purpose of this guide is to show you every available feature within Liquid Rhythm to 
have you using it with ease and to the fullest.  

OS X & Windows Keyboard Commands Terminology 
Throughout this User Manual, keyboard shortcuts will be presented using a combination of 
modifier keys and keyboard keys. Note that Apple and Windows keyboards have different 
names for modifier keys that serve the same function in Liquid Rhythm. For your reference 
and convenience, modifier keys will always be presented in the order of [OS X]/[Win] where 
OS X refers to Apple keyboards and Win refers to Windows keyboards. Modifier Keys are: 
∗ [command]/[ctrl] 
∗ [option]/[alt] 
∗ [shift] 

Mouse Terminology 
∗ Click: to hover the mouse arrow over an object, menu item, etc., and single-click with the 

left mouse button.  
∗ Double-click: to hover the mouse arrow over an object, menu item, etc., and double-click 

with the left mouse button.  
∗ Right-Click: to hover the mouse arrow over an object and single-click with the right mouse 

button. Right-clicks typically open pop-up or pull-down menus for that specific clickable 
object.  

∗ Drag: to click on an object and hold down the mouse button while moving the mouse.  To 
stop the drag from occurring, release the mouse button.   
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Welcome Screen 
A Welcome Screen greets you when you 
launch Liquid Rhythm. The following is a 
brief description of the helpful features 
found there: 

Watch Quickstart Video 

∗ Launches a quickstart video to get you 
acquainted with some of the features in 
Liquid Rhythm quickly.  

Read Quickstart Guide 

∗ Opens the Quickstart Guide PDF. 

Start Guided Walkthrough 

∗ Launches a comprehensive and 
interactive walkthrough of some of the 
features found in Liquid Rhythm. 

Show On Startup 

∗ Deselect this option to prevent the Welcome Screen from opening each time you launch 
Liquid Rhythm. 

Close 

∗ Closes the Welcome Screen window.  
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Setting up Audio 
When you launch Liquid Rhythm for the first time, 
default driver and audio input/output settings will 
be loaded. Click on LiquidRhythm > Preferences… 
(OSX) or use the [command]/[ctrl]+[,] key command 
to open the Settings window and configure audio 
preferences. 

Selecting a Driver and Audio Interface 
In the Settings window under the Audio tab, click 
the Driver drop-down menu and select the 
driver/audio interface of your choice. To ensure 
playback, set the Audio drop down menu to On. 
 
Use the Input Device and Output Device drop-down menus to select your input and output 
devices, respectively.  
 
Tip: In the event that your audio interface or MIDI device doesn’t appear, it may be possible 
you haven’t set up your device’s drivers yet. Consult the manufacturer’s website for details 
on installing drivers. 

Buffer Size 
Note that the default buffer size in Standalone mode is 512 samples. In VST/AU/RTAS/Max 
for Live modes, you can adjust the buffer size in the host DAW.   
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Connecting MIDI Devices 

How to connect a MIDI Device to your computer 
There are two ways to connect a MIDI device to your computer: 
1. Connecting an external MIDI device directly via USB: 

§ Many new MIDI devices connect to your computer with a USB cable and have their 
own drivers. Make sure your MIDI device is connected to your computer and 
recognized by your operating system before launching Liquid Rhythm. 

2. Connecting an external MIDI device through a MIDI interface: 
§ Once you’ve connected your MIDI interface, make the following physical 

connections between your external MIDI device and MIDI interface: 
• The MIDI Out on your external device is connected to the MIDI IN on your 

MIDI interface. 
• The MIDI IN on your external device is connected to the MIDI OUT on your 

MIDI interface. 
 
Tip: To ensure you have followed all the necessary steps and installed all the necessary 
drivers to enable compatibility between your computer and MIDI interface, please reference 
the MIDI interface manufacturer’s documentation or website. 

MIDI Devices Recognized by Liquid Rhythm 
Click LiquidRhythm > Preferences… to open the Settings window and click the Devices tab to 
view a list of the available hardware and software MIDI controllers currently being 
recognized by Liquid Rhythm. 

MIDI Device Options 
Use the Devices tab to set the behavior of you MIDI device(s). 

Testing Your External MIDI Controller 
The MIDI Note and Vel indicators to the right of the toolbar will display MIDI values Liquid 
Rhythm receives from an external device. With your MIDI device connected and turned on, 
press a key on your MIDI keyboard, drum pad or control surface to test connectivity and 
monitor it using the indicators. 
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Look and Feel 
Adjusting the visual appearance and behavior of various user interface elements in Liquid 
Rhythm is easily accessible in the Look and Feel tab found in the Settings window. To access 
the Settings window, click Options > Settings or use the [command]/[ctrl]+[,] key command. 
 
Try playing with these settings to see which configuration works best for you or use our Low 
Quality Presets and High Quality Presets buttons to quickly swap between contrasting visual 
experiences. 
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Chapter 2 Integrating Liquid Rhythm with 
your DAW 

OS X 
The Liquid Rhythm VST, AU, and RTAS plugins allow you to use Liquid Rhythm within 
your preferred digital audio workstation (DAW) in OS X. For your convenience, step-by-step 
plugin loading procedures have been prepared for all tested DAW’s.  
 
Tip: Please note that there are always multiple ways to achieve the same goal when using a 
DAW. The following steps describe one way of loading a plugin; other ways exist, and we 
encourage you to explore them. Also, keep in mind that these instructions don’t include 
creating a project. For more information on how to create a project using your host DAW 
software, please consult their help documentation.  
 
The following is a list of all tested software and the plugin loading procedures for each: 

Logic Pro 9 
1. Create a Software Instrument track by either clicking Track > New… or press 

[command]+[option]+[N]. 
2. Note the corresponding channel strip for the track you just created in the pane to the left 

of the arrange page. Above the volume fader, there are two buttons beneath the label I/O. 
Click and hold the first of the two buttons to reveal a dropdown list with all the available 
plugins in your plugin library. 

3. Scroll to the bottom of the list by hovering over the arrow and release the left mouse 
button on AU Instruments > WaveDNA > LiquidRhythm > Stereo. 

 
Tip: You can select any output configuration (stereo, 8x stereo, and so on) to suit your needs. 

Ableton Live 9 
1. Create a MIDI track by clicking Create > Insert MIDI Track or pressing 

[command]+[shift]+[T]. 
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2. Click View > Show Browser or press [command]+[option]+[B] to view the contents of the 
Browser (the pane on the left of the screen). 

3. Under Categories, click Plugins. 
4. Navigate to either Audio Units > WaveDNA > LiquidRhythm or VST > LiquidRhythm 

and drag and drop the plugin onto the MIDI track you just created to launch Liquid 
Rhythm.  

Ableton Live 8 
1. Navigate to your installed plugins by clicking View > Browser > Plug-In Devices.  
2. Ableton Live 8 is compatible with both VST and AU plugins. Navigate to either Audio 

Units > WaveDNA > LiquidRhythm or VST > Local > LiquidRhythm.  
3. Double-click LiquidRhythm plugin onto the MIDI track you just created. 
 
Tip: If you want to swap LiquidRhythm plugin for a plugin you have already loaded in a 
MIDI track, select the MIDI track and double-click LiquidRhythm in the Plug-In Devices 
browser. 

Pro Tools HD 10 
1. Create a new track by either clicking on Track > New… or press [command]+[shift]+[N]. 
2. In the dialogue box that appears, adjust the options for your new track from Mono to 

Stereo and change the type of track from Audio Track to Instrument Track.  
3. Click the Create button. 
4. Launch the Mix window by either clicking Window > Mix or using the [Command]+[=] 

key command. 
5. Locate the Instrument track you just created; it will most likely be labeled Inst 1. At the 

very top of the track, you will find the Inserts A-E panel. Click the first empty space to 
reveal the dropdown menu and click on multichannel plug-in > Instrument > 
LiquidRhythm (Stereo) to launch Liquid Rhythm RTAS plugin. 

Presonus Studio One 2 
1. Click View > Show Instruments 
2. Click WaveDNA in the Instruments pane on the left to reveal the plugins 
3. Drag and drop either the VST or AU Liquid Rhythm plugin onto the blank arranger to 

create an instrument track and launch Liquid Rhythm 
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Windows 
The Liquid Rhythm VST plugin allow you to use Liquid Rhythm within your preferred 
digital audio workstation (DAW) in Windows. For your convenience, step-by-step plugin 
loading procedures have been prepared for all tested DAW’s.  
 
Tip: Please note that there are always multiple ways to achieve the same goal when using a 
DAW. The following steps describe one way of loading a plugin; other ways exist, and we 
encourage you to explore them. Also, keep in mind that these instructions don’t include 
creating a project. For more information on how to create a project using your host DAW 
software, please consult their help documentation.  
 
The following is a list of all tested software and the plugin loading procedures for each: 

Ableton Live 9 
1. Create a MIDI track by clicking Create > Insert MIDI Track or pressing [ctrl]+[shift]+[T]. 
2. Click View > Show Browser or press [ctrl]+[alt]+[B] to view the contents of the Browser 

(the pane on the left of the screen). 
3. Under Categories, click Plugins. 
4. Navigate to the LiquidRhythm  plugin and double-click it or drag and drop it onto the 

MIDI track you just created to launch Liquid Rhythm.  
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Liquid Clips v1.0 Installation Guide for OS X 
Liquid Clips is a Max for Live patch designed specifically for Ableton Live 9. It’s a bridge that 
automatically transfers MIDI between Liquid Rhythm and Live. The following is a guide on 
how to install and load it 
 
Minimum Requirements: Ableton Live 9, Max for Live 6.1.6.  
Note: Whenever you update Max in the future, please remember to reinstall this plugin. 
 
1. Ensure the LiquidRhythm application is in your 

Applications folder. If it isn’t, copy it over (follow the 
arrow in the window). 

2. Install the plugin by double-clicking the Plugin installer. 
Ensure MaxForLive Clips Plugin is selected. 

3. Launch Ableton Live 9. 
4. Create a MIDI track by clicking Create > Insert MIDI Track or pressing 

[command]+[shift]+[T]. 
5. Open the Browser by clicking View > Show Browser or pressing [command]+[option]+[B] 

(It’s usually open by default). 
6. Click the Max for Live subcategory. 
7. Click drop-down arrow in Max MIDI Effect. 
8. Double-click LiquidRhythm.amxd or drag and drop it onto the MIDI track you created. 

(Note: If the LiquidRhythm patch has an error message stating “It’s not you, it’s me,” quit 
Live and try again from Step 3).  

9. In the Browser, click the Drums subcategory. 
10. Double-click or drag and drop any Drum Rack onto the track containing Liquid Clips. 
11. Double-click an empty slot in your track or press [command]+[shift]+[M] to create a clip. 
12. Select the clip. The Liquid Rhyth, window should now activate. Notice that the arranger in 

Liquid Rhythm adopts the color of the selected clip. You can now start playing! 
 
Inputting MIDI into Liquid Rhythm’s Arranger will immediately reflect in the clip you have 
selected in Live and vice versa. This feature is better illustrated than explained, so go ahead 
and try it out: Add notes in Liquid Rhythm and notice how they appear automatically in 
Ableton Live 9. For a comprehensive demo video, follow this link! 
 
From everyone at WaveDNA, thank you for supporting our software. We hope you enjoy this 
exciting feature!  
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Liquid Clips v1.0 Installation Guide for Windows 
Liquid Clips is a Max for Live patch designed specifically for Ableton Live 9. It’s the ability to 
use Liquid Rhythm’s sequencer and MIDI Effects directly in  Ableton Live 9 clips. The 
following is a step-by-step guide on how to install it: 
 
Note: Presently, Liquid Clips is only supported on the 32-bit version of Ableton Live 9. 
 
1. Navigate to your downloads folder and double-click LiquidRhythm.exe. 
2. Follow the steps in the installation wizard, including selecting the destination folder and 

configuring shortcuts.  
3. When the installer is done, click Finish. 
4. Launch and quit Ableton Live 9 once. (This is necessary to writing the Max for Live patch) 
5. Launch Ableton Live 9. 
6. Create a MIDI track by clicking Create > Insert MIDI Track or pressing [ctrl]+[shift]+[T]. 
7. Open the Browser by clicking View > Show Browser or pressing [ctrl]+[option]+[B]. Tip: 

It’s usually open by default. 
8. Click the Max for Live subcategory. 
9. Click drop-down arrow in Max MIDI Effect. 
10. Double-click LiquidRhythm.amxd or drag and drop it onto the MIDI track you created. 
11. In the Browser, click the Drums subcategory. 
12. Double-click or drag and drop any kit, for example Kit-Core 808.adg, onto the track 

containing Liquid Clips. 
13. Double-click an empty slot in your track or press [command]+[shift]+[M] to create a clip. 
 
Tip: Remember to press play on the Clip you just created to get playback. 
 
Inputting MIDI into Liquid Rhythm’s Arranger will immediately reflect in the clip you have 
selected in Live and vice versa. This feature is better illustrated than explained, so go ahead 
and try it out: draw notes into your clip in Ableton Live 9 and notice how they appear in 
Liquid Rhythm when you switch back and forth. 
 
For a comprehensive look, make sure you visit the Liquid Clips Best Practices page! 
 
From everyone at WaveDNA, thank you for supporting our software. We hope you enjoy this 
exciting feature!  
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Chapter 3 Project File Controls 

Project File Commands 

New Project 
∗ To create a new project, click File > New or press [command]/[ctrl]+[N] 

Open Project 
∗ To open an existing project, click File > Open or press [command]/[ctrl]+[O] to launch the 

Open dialog box, navigate to your project file and either: 
o Double-click the file and click Open. 
o Select the file and click it. 

Open Recent  
∗ Hover your mouse over File > Open Recent to view a drop-down menu containing your 

most recent Liquid Rhythm projects. Click an entry to load it. 

Save 
∗ To save a new or existing project file, click File > Save or press [command]/[ctrl]+[S] to 

launch the Save dialog box. Enter a name for your project and specify a location on your 
hard drive to save it. Click Save to confirm.  

Save As 
∗ To save a new version of an existing project file, click File > Save As or press 

[command]/[ctrl]+[shift]+[S] to launch the Save As dialog box. Enter a name for your 
project and specify a location on your hard drive to save it. Click Save to confirm. 

Consolidated Save 
∗ To save a project file with Instrument Editor assets, including external audio samples, 

click File > Consolidated Save. 
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Import MIDI File 
To import an existing MIDI file, do the following: 
1. Click File > Import MIDI File 
2. Navigate to the MIDI file you want to import. 
3. Choose a General MIDI Kit to load with the file. 
4. Click Open to import the MIDI file. 
Tip: For optimized use with a percussive MIDI performance, ensure that Only General MIDI 
Percussion Note Numbers and Only Notes in MIDI Percussion Channel (10) are selected. 

Export to MIDI File 
To export your project as a MIDI file, do the following: 
1. Click File > Export to MIDI File 
2. Name the MIDI file in the File Name dialog box. 
3. Click Save to export to MIDI. 
Tip: All the drum and percussion tracks in your Liquid Rhythm file are automatically mapped using 
the General MIDI standard.  

Quick MIDI Export 
∗ Export current tracks to a MIDI file at the last exported location. 

Export to Audio File 
With Liquid Rhythm standalone, you can export your project as a WAV or AIFF audio file. To 
do so: 
1. Define the Start and End points of your audio file using the Loop Region. 
2. Click File > Export to Audio File to open the Export Audio window. 
3. Enter a name for your audio file in the Save As dialog box. 
4. Select a destination to save your file. 
5. Choose either WAV or AIFF from the File Type drop-down menu. 
6. Choose the bit depth from the Bit Depth drop-down menu. 
7. Select: 

§ Master Mix to render every track in your project file to audio. 
§ Individual Tracks to select specific tracks from the window to the left 

8. Click Export to start rendering to audio.  
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Quick Audio Export 

∗ Export current tracks to a WAV or AIF file using the latest settings at the latest exported 
location.  

Close Project 

∗ Close the current project and start a new project.  
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Chapter 4 The Arranger Canvas 

Liquid Rhythm’s arranger is a digital canvas; what you create with it is entirely up to you. 
The grid is designed to help you organize your ideas as you create them: the lines running 
vertically through the grid represent divisions in time, while the lines running horizontally 
separate each track. The Playhead (the thin vertical line that moves when you press play) 
indicates the current frame during playback and zoom processes. The following section will 
walk you through the elements of the arranger.   

Create a Track 
To create an empty track, perform any of the following actions: 
∗ Right-click anywhere in the arranger grid and select create track from the drop-down 

menu. 
∗ Click Insert > Create Track 
∗ Press [command]/[ctrl]+[T] 
∗ Double-click an instrument in the library. 

Add or Swap Voices  
To add or swap voices into the newly created track, simply drag-and-drop Instruments from 
the Library onto the Channel Header. 
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Note Edit Mode 
Use Note Edit Mode to draw MIDI notes (individually 
or in clusters) directly onto the arranger canvas with 
your mouse. Enable it by performing any of the 
following actions: 
∗ Click the Note Edit Mode button. 
∗ Press [command]/[ctrl]+[E] 
∗ Right-click anywhere in the arranger and select 

Note Edit Mode from the dropdown menu. 
 
There are two distinct tools in Note Edit Mode: 
∗ Pencil Note Tool allows in-place editing of single notes. Single-click to insert a note, 

double-click to delete. 
∗ Paint Note Tool lets you input multiple notes simultaneously. Simply click and drag 

across regions to use it. 

Note Edit Grid Snap Mode   
Enable Note Edit Grid Snap Mode to force the 
notes you enter using Note Edit Mode to quantize 
to the grid. By default, this feature is on. To toggle 
it on or off, press the Note Edit Grid Snap Mode 
button above the track headers.  
 
To set the Note Edit Grid Resolution, select the 
desired value from the drop-down menu directly 
to the right of the snap to grid button. Note that 
you can toggle the Triplet grid. 
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Zooming In and Out 
There are a variety of ways to zoom in and out of the arranger canvas.  
∗ Zoom to Selection: select a region(s) and click View > Zoom to Selection or press 

[command]/[ctrl]+[R] to get a close-up view.  
∗ Zoom Out to Maximum: click View > Zoom Out to Maximum or press 

[shift]+[command]/[ctrl]+[R] to get a view of the entire project. 
∗ Zoom to Default: click View > Zoom to Default or press [command]/[ctrl]+[B] to return 

the arranger canvas to the default view.  
∗ Zoom In To Focus: select a region(s) and click View > Zoom In to Focus or press 

[command]/[ctrl]+[=] to incrementally zoom in.    
∗ Zoom Out from Focus: select a region and click View > Zoom Out from Focus or press 

[command]/[ctrl]+[-] to incrementally zoom out.  

Zooming manually 
Use the following tools to manually adjust the arranger canvas view with simple click and 
drag gestures using your mouse: 
1. Overview Scroll and Zoom bar 
2. Zoom Vertical Slider 
3. Ruler Bar 
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Chapter 5 Track Headers  

Track Headers 
Each track you create in Liquid Rhythm 
has a corresponding track header in the 
arranger canvas and a channel strip in the 
Mixer panel. The following is a detailed 
description of the features found on a track 
header: 
 

1. Track Name  
∗ Displays the name of the instrument currently 

loaded into the track. To rename the track, click 
on the track name and type a new name. To 
manually select a different instrument, click 
the dropdown menu and choose an instrument 
from the list. 

2. Instrument Swap Button 
∗ Click the Instrument Swap Button to swap any 

sound in the Library for the one you have presently loaded. The track name updates to 
reflect the new instrument loaded. How to use it:  

1. First, open the Library by pressing [command]/[ctrl]+[1] 
2. Activate Swap Mode for the track whose Instrument you want to swap. 
3. Single-click any instrument in the Library and it will swap into the track. 
∗ Note that activating Swap Mode on a track causes the Library to filter instruments specific 

to that track. Swapping is a great way to audition instruments during playback!  
Tip: Another way to quickly swap instruments is to drag-and-drop them from the Library onto the 
Channel Header. 
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3. Color Bar  
∗ Located at the right of the track header, it denotes what instrument type the instrument is. 

To pick another color, right-click on the Channel Header and select Change Track Color 
from the dropdown menu. Select a color using any of the three tabs and click Ok to 
confirm your selection. 

∗ You can also click the Color Bar to fold the track. 

4. Volume Fader  
∗ Controls the track’s volume. Click the volume fader and move the mouse left or right to 

set the volume for your track. Command-click to return the fader to its default value. 

5. Solo 
∗ Click the button labeled S to isolate the track(s) 

you want to hear without the rest of the project 
playing. 

6. Mute 
∗ Click the button labeled M to mute the track(s) you do not want to hear. 

7. Record:  
∗ Click the button labeled R to write any MIDI input received from the computer or external 

device to the selected track(s).  
Tip: Press and hold [shift] while clicking any Mute or Record button to affect every channel.  

8. MIDI Input Note Number  
∗ Indicates the MIDI note value associated with the track. Click the value and drag the 

mouse up or down to map the instrument to another MIDI note. 

9. MIDI Activity Light:  
∗ Click this button to audition the instrument loaded in the track.  
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10. Balance Knob  
∗ Varies the relative level of the left and right channels in the track. Click on the knob and 

drag the mouse up and down to change its value; command-click to return the knob to its 
default value.    
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Track Header Commands 
Right-click a track header (or select multiple track 
headers using [command]+click or [shift]+click) to 
reveal a drop-down menu containing the following 
commands:   

Duplicate 
∗ Makes a duplicate of the selected track(s) but 

not the region(s) within the track(s). 

Duplicate Track and Contents 
∗ Makes a duplicate of the selected track(s) and 

the regions within it/them.  
∗ Key command: [command]/[ctrl]+[D]. 

Delete 
∗ Removes the selected track(s)  
∗ Key command: [delete] 

Rename 
∗ Changes the name of the selected track(s). 

Select All Tracks 
∗ Highlights all the track headers.  
∗ Key command: [command]/[ctrl]+[A]. 

Deselect All Tracks 
∗ Removes highlighting from all the track header(s). 
∗ Key command: [command]/[ctrl]+[shift]+[A]. 
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Collapse Track 

∗ Minimizes the selected track header(s). 

Collapse All Tracks 

∗ Minimizes all the track headers. 

Change Track Color 

∗ Changes the color of the Color Bar associated with the selected track header(s).  

Sort Tracks By 

∗ Arranges the tracks by Name, MIDI Note, Instrument type. 

Change Instrument Type… 

∗ Allows changing of the instrument type associated with selected track(s). 
Tip: The BeatSeeker uses instrument types to suggest results, so use this option to help organize 
custom samples from your library!  
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Chapter 6 The Transport Panel 

Playback, tempo, loop region controls, quick controls, and the show/hide buttons for all the 
panels can be found in the Transport Bar.  
 
Note: Playback and tempo will be synced to your 
host DAW’s transport in plug-in mode and 
disabled in Liquid Rhythm.  

1. Tempo & Metronome 
∗ Click the Metronome button to activate Liquid Rhythm’s click track in standalone mode. 

The tempo window displays the current project’s beats per minute (BPM). Adjust the 
tempo by performing any of the following actions: 

o Click the Tempo window and drag the mouse up or down to increase or decrease 
the tempo value. 

o Click the Tempo window and enter a numerical value using your keyboard. 
o Click the Tempo window and press the up and down cursors on the keyboard to 

increase or decrease the tempo.  
Tip: Note that in plug-in mode, tempo controls in Liquid Rhythm are disabled. 

2. Rewind to Start 
∗ Rewind to the beginning of the arrangement.  

3. Back One Bar/Forward One Bar 
∗ Moves the Playhead back or forward by one bar. 

4. Play/Stop 
∗ Use these buttons to start and stop playback.  
∗ Key command: [spacebar] 
Tip: Press Play during playback to Pause the track.  
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5. Recording 
To record a beat to Liquid Rhythm’s arranger canvas: 
1. Turn Record Mode on by clicking the Record Mode 

button on the transport panel. 
2. Arm a track(s) by pressing the R button on the 

track header.  
Tip: You can arm every track in the arranger by pressing [shift] and clicking the Record button within 
the track header. 
3. Press the Play button in the transport panel or the [spacebar] to start recording.  

6. Playhead Position 
∗ The Playhead is the thin vertical line that scrolls to indicate what regions and notes are 

being read during playback. The Playhead Position window displays where the Playhead 
is using a three-digit numerical value denoting bars.quarters.sixteenths. For example, 2.3.1 
means that the Playhead is at the 1st sixteenth note of the 3rd quarter note of the 2nd bar. To 
manually adjust the location of the Playhead, either: 

o Click on the first value (bar) in the Playhead Position window, enter a number 
using the numbers on your keyboard, and press [return]/[enter]. 

o Click on the first value in the Playhead Position window and drag the mouse up or 
down to increase or decrease the value. 

7. Follow 
∗ Press the Follow button to scroll through the arranger canvas during playback. When 

Follow is disabled, the view on the Arrange Page will stay in the same position when the 
Playhead goes out of view.  

∗ Key command: [command]/[ctrl]+[F] 
 
You can adjust the behavior of the Follow feature. To do so: 
1. Click Options > Settings or press [command]/[ctrl]+[,] to open the Settings menu. 
2. Click the Look and Feel tab at the top of the Settings window. 
3. Click the Playhead Follow Behavior dropdown menu to select from either Scroll or Page. 
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8. Loop Mode & Defining a Loop 
Region 
∗ Loop mode enables you to loop a specific section of your beat. Click the Loop Toggle 

button to enable Loop Mode.  
∗ There are two ways to define the Loop Region: 

o Using the Loop Region bar, 
§ Resize by clicking the edge(s) of the Loop 

Region bar and dragging the mouse left or 
right to extend the region. 

§ Reposition by clicking the center of the Loop Region bar and dragging the 
mouse left or right. 

o Using the Loop Length and Loop Start windows, 
§ Resize by clicking the Loop Length window and either dragging the mouse 

up or down or manually entering a value using the numbers on your 
keyboard and pressing [return]/[enter] to confirm. 

§ Reposition by clicking the Loop Start window and either dragging the 
mouse up or down or manually entering a value using the numbers on your 
keyboard and pressing [return]/[enter] to confirm. 

9. Lock Loop to Focus 
∗ Once you’ve defined a loop region, click the Lock Loop to Focus button to automatically 

loop the bar presently selected.  

10. Drag-and-drop MIDI 
∗ Click-and-drag this button onto another DAW’s arranger to instantly copy/paste the 

MIDI performance in Liquid Rhythm’s arranger.  
∗ You can also drag-and-drop to your desktop to save the contents of Liquid Rhythm’s 

arranger as a MIDI file. 
Tip: Since Liquid Rhythm’s instruments are mapped using General MIDI, dropping the resulting 
MIDI file into another drum/percussion/beat plugin will have great results!  
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11. Note & Velocity 
∗ Show the MIDI note being played on 

an external MIDI control device and 
its velocity (from 0-27). 

12. Computer MIDI Keyboard Mode 
∗ Enable Computer MIDI Keyboard Mode to 

use your computer keyboard as a MIDI 
drum pad with the instruments laid out in a 
4x4 grid and mapped according to the 
General MIDI Standard. Use the image to the 
right to identify what MIDI note number 
each key triggers. 

13. Beat Builder and BeatWeaver Panels 
Use these buttons to show and hide either the Beat Builder or BeatWeaver panels. 
Alternatively, use the following key commands: 
∗ Beat Builder: [command]/[ctrl]+[1] 
∗ BeatWeaver: [command]/[ctrl]+[2] 
∗ BeatWeaver with BeatForm Map displayed: [command]/[ctrl]+[6] 
∗ BeatWeaver with BarForm Map displayed: [command]/[ctrl]+[7]  

13. Library Mixer, & Molecule Tools Panel Buttons 
Use these buttons to show and hide the Library, Mixer, and Molecule Tools panels. 
Alternatively, use the following key commands: 
∗ Library: [command]/[ctrl]+[3] 
∗ Molecule Tools: [command]/[ctrl]+[4] 
∗ Mixer: [command]/[ctrl]+[5] 
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Chapter 7 Molecule Tools 

The Molecule Tools are a suite of MIDI effects along the bottom of the Liquid Rhythm 
window. They add variety, character, and excitement to the beats you create using Liquid 
Rhythm. From unexpected to completely musical, the results you get with these effects are 
totally up to you.  

Randomizer 
The Randomizer generates 
musically informed rhythm 
patterns from a customizable 
palette.  
 
To use it, either:  
∗ press the Surprise Me! button.  
∗ Select Auto-Apply to apply changes as you drag the sliders. 
 
The generated results are based on four distinct parameters which can be activated or 
deactivated by clicking the checkbox to the left of each slider. Also, note that you can click 
and drag the yellow sliders. 

Random BarForm  
Activate BarForm to populate the selected region(s) in the 
Arranger with a BarForm(s) from the BarForm List. Click the 
arrow to the right of the slider to reveal a drop-down menu.  It’s divided into two sections: 
 
∗ Random BarForm Source 

o The upper section of the drop-down menu is 
where  you choose the list that the random 
BarForms will be chosen from.  

∗ Slider Behavior 
o The lower section of the drop-down menu 

defines the slider behavior:  
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§ Slider indicates likelihood of change: The barform slider will indicate the 
likelihood that each of the selected bars will change when "Surpise Me!" is 
hit. 

§ Slider indicates how different from previous: The BarForm slider will 
indicate how different the generated beat can be from the current one. 

§ Slider indicates target amount of activity: The barform slider will indicate 
how dense the generated beat should be. 

Random BeatForm 
Activate Random BeatForm to populate the selected 
region(s) in the Arranger with a BeatForm(s) from the 
BeatForm Palette or BeatForm Sequencer.  
 
Click the arrow to the right of the slider to reveal a drop-down menu. It’s divided into  
two sections: 
 
∗ Random BeatForm Source 

o The upper section of the drop-down menu is where 
you can select the source of the random BeatForm.  

o Note that selecting Follow Beat Sequencer means that 
these results will be directly linked to the contents of 
the BeatForm Palette.  

∗ Repeat BeatForm on Accents 
o The lower section of the drop-down menu features an 

option to Repeat BeatForm on Accents. Basically, this locks the same randomly 
generated BeatForm in each accent position (strong/medium/weak).   

o For example, in the image below, the 8th notes BeatForms   are repeated on 
the strong beats (or the four dark blue positions), while the 32nd note BeatForms  

  are repeated on the weaker beats (or the four light blue positions).  
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Collaborate 
When Collaborate is active, it prevents notes from overlapping across each track - no two 
notes playing at the same time across the random generation. We call this “collaborate” 
because (in a sense) multiple drum instruments are collaborating on one distinct performance 
pattern. 
 
Click the arrow to the right of the slider to reveal a drop-
down menu. It’s divided into three sections: 
∗ Collaboration Unit 

o The top section of the drop-down menu is where 
you select the type of group to preserve when 
spreading notes across bars. For example, 
selecting BeatForm will cause notes grouped by 
BeatForms to stay together. 

∗ Collaboration Shape 
o The middle section of the drop-down menu is 

where you choose the shape to generate notes 
across. For example, to generate notes in a zigzag pattern, choose Sawtooth, select 
bars over three tracks in the arranger, and click Surprise Me! 

∗ Cluster Count 
o The last option in the drop-down menu is where you Select the number of units 

(BeatForm, BarForm, codon) to cluster together. (Higher numbers result in a higher 
number of sequential notes.) 

 
Here is an example of Collaborate in action. Note that the tracks have been folded to display 
the whole arrangement. The settings here are:  
∗ Collaborate on Notes 
∗ Sine 
∗ Cluster Count: 3 
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Random Velocity 
The Random Velocity sliders lets you control the amount of 
randomness in the new velocity values chosen. The higher the slider value, the more the 
velocity will vary. 
Tip: A great trick to humanize an entire beat very quickly is to select every region in the arranger, tune 
down the velocity, and click Surprise Me! 
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GrooveMover 
The GrooveMover rearranges the beats in your bar, giving 
you instant variations or remixes of your note patterns. To 
use it, click the up and down arrow buttons, or the colored 
pattern buttons. 
Tip: Try selecting every region in a four bar loop and applying 
GrooveMover.  

Move Notes 
∗ Deselect Move Notes to override Liquid Rhythm’s underlying pattern suggestions 

without shifting the notes around.  
∗ Simply click on a BarForm pattern (any colored rectangle) to swap it into the selected 

region(s).  
Tip: Notice how the Accent Modifiers shift as you change underlying BarForm patterns. Try different 
patterns to use the Accent Modifiers on and to get a wider variety of results from the GrooveMover.  
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Accent Modifiers 

∗ Use the Accent Modifiers to quickly and easily alter the velocity and/or groove of a 
selected region(s).  

∗ To access the Molecule Tools panel, either: 
o Click the MT button to the far right of the toolbar.  
o Press [command]/[ctrl]+[4] 

Strong, Medium, and Weak 
∗ Each 8th note beat in a 4/4 bar has unique rhythmic significance. This musical phenomenon 

is visualized in Liquid Rhythm using dark, medium, and light tones of red and blue; these 

three tones are referred to as    strong,   medium, and   weak.  
∗ Blue blocks represent note groupings 

of two and red blocks represent 
groupings of three. 

 
 
 
 

Accent Modifier target buttons  
∗ Accent modifiers target the velocity and groove of a note(s) based on their positions 

within a beat or an entire bar. 
∗ To toggle focus between the notes in a bar and the notes in a beat, click 

the Accent Modifiers Target buttons. 
 

 
o BeatForm targets all the notes grouped by the smaller 

step sequencer. 
 

 
o BarForm targets all the notes grouped by the larger 

step sequencer. 
 
  

Strong Medium Weak 
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Velocity Sliders 
∗ Velocity Sliders target the velocity, or volume, as well as timbre of a sound(s) based on 

their position within the whole bar or single beat. 
 
 
 
 
 

 

 

 
  
 
 
 
 

Velocity Sliders in Action 
  

Notice that 
changes are 
being applied at 
the BarForm 
level. 
 

Hovering over a slider 
highlights the affected notes. In 
this case, all the notes occurring 
on the   weak beats are lit up.  

All the notes in 

the  strong 
positions have 
a low velocity. 

Humanize the velocity of your beat 
by dragging the handles above and 
below the sliders. Random velocity 
values within the slider’s range will 
be applied to the selection.  
 

Click the slider 
and drag up or 
down using 
your mouse to 
increase or 
decrease 
velocity. 
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Groove 
∗ Groove Sliders target the groove, or offset of time, of notes or groups of notes based on 

their position within a bar or beat. 

 

 

 

 

 
 
 
 
 
 
 
 

Groove Sliders in Action 
 
 
  

Humanize the groove of 
your beat by dragging 
the handles to the left 
and right of the sliders. 
Note that random 
groove values within the 
sliders’ range will be 
generated  
 

Click the slider and 
drag left or right to 
move the notes 
earlier or later in 
time. 

Notice that the 
Notes in the 
Beat are being 
targeted.  

Hovering over a slider 
highlights the affected 
notes. In this case, all 
the notes occurring on 

the  Strong beats are 
lit up.   
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Learn, Apply, Auto, Reset Buttons 
  

Learn the velocity and 
groove values from the 
currently selected region(s) 
in the Arranger.  

Apply the velocity and 
groove values of the 
current sliders to all 
selected regions in the 
Arranger.  

Reset the velocity and 
groove values of the 
selected region(s) in 
the Arranger to 
defaults.  

When enabled, Auto adjusts 
velocity and groove settings 
to reflect the selected 
region(s) in the Arranger.  
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BeatForm Palette 
BeatForms (or clusters of notes) can 
be used to create rhythmic variations 
instantly. The BeatForm Palette is 
where these clusters of notes are 
grouped and listed.  
 

BeatForm Palette List 
∗ Liquid Rhythm ships with a list of factory sets of BeatForms including Suggested, Simple, 

Standard, Binary, Triplet Swing, and Glitch.  

Add and Remove BeatForm Sets 
∗ Use the Plus button beneath the list the create a customizable User Set. If needed, click the 

Minus button to delete a user set.  

Zoom Into the BeatForm Palette 
The Magnifying Glass zooms into the Palette to give you a better look at the note clusters. 
 
The selected list in the BeatForm Palette has an affect on a number of features in Liquid 
Rhythm.   The following features and Molecule Tools in Liquid Rhythm are directly affected 
by the list you select in the BeatForm Palette: 
∗ BeatForm Sequencer 
∗ Randomizer 
∗ BeatForm Tumbler 
Tip: More information on how these features are affected can be found in this chapter in their respective 
sections. 
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BeatForm Tumbler 
With the BeatForm Tumbler, you can select a region(s) in the Arranger and tumble through 
possible rhythmic variations affecting either: 
∗ Each of the eight beats in the bar individually. 
 
 
 
 
 
 
 
 
∗ Strong, Medium, and Weak positions in a bar 
 
 
 
 
 
 
 
 
 
Click either Position or Beat to switch between the two. To use the tumblers, simple click and 
drag the knobs.  

How the BeatForm Palette affects the BeatForm Tumbler 
Use the BeatForm Palette to determine which BeatForms you can cycle through while using 
the Tumblers. For example, select the Simple palette to limit your options to “simple” 
BeatForms in the Tumblers (as illustrated below):  
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BeatForm Shifter 
The BeatForm Shifter moves BeatForms left or right by 
one beat within a selected region(s). Use it to discover 
exciting alternative to the existing beats in your 
arrangement.  
 
To use it, simple press the Left and/or Right arrow 
buttons to move the notes in the selected region(s) over by 
one beat. 

Cycle BeatForms 
∗ When Cycle BeatForms is selected, the notes in the selected region(s) “loop” back to the 

beginning of the selection.  
Tip: Deselect Cycle BeatForms to push notes indefinitely into empty regions.  
∗ Use the drop-down menu to the right of the Cycle BeatForms button to set the Cycle 

behavior. 
o Cycle BeatForms Through All Selected Regions treats the entire selection like one 

large bar. Basically, the notes within the selection will travel across bar lines (in 
other words, BarForms) when this option is selected. 

o Cycle BeatForms Within Each Selected Region: notes will loop within their 
respective bars (or BarForms).  

o Don’t Move BeatForms Into Empty Spaces prevents notes from moving left or right 
into empty regions in the Arranger.  

Tip: Cycling a BeatForm onto an existing region(s) overwrites the entire bar.  
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Chapter 8 The Library  

The Library  
Liquid Rhythm features a resource library with a wide variety of acoustic and electronic 
drum, percussion, and pitched percussion samples. Specify which version(s) of the library 
you want to download in the popup window located at Help > Download Additional 
Instruments. If, for any reason, your internet connectivity is lost during the library download, 
Liquid Rhythm will automatically resume the download on application restart. 

Instruments 
∗ The Instruments tab consists of acoustic, 

electronic, percussive, and pitched 
Instruments comprised of 1-10 samples, each 
responding to various velocity ranges—this 
allows for realistic dynamics and expression 
when performing or programming a beat. 
For a dramatic and instant demo of how this 
sounds, use the Accent Modifiers.  

∗ Scroll up or down to navigate through the entire list or use the filter buttons below the 
tabs to narrow your selection options to a specific instrument grouping.  

∗ Alternatively, search for Instruments by typing the desired name into the search field 
directly below the instrument type buttons. To load an instrument, simply double-click it.  

Kits 
∗ The Kits panel consists of pre-grouped instruments that can be loaded simultaneously. To 

load a kit, double-click it.  
Tip: Use the kits panel to get started quickly and easily. 
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Loops 
∗ The Loops panel consists of kits and drum loops 

stored in Liquid Rhythm’s library.  
∗ Click the buttons below the Library tabs to narrow 

your selection options by genre. For example, click 
the R n B button to limit your selections to R n B 
beats.  

∗ Alternative, use the search field below the genre 
buttons to type in a genre.  

∗ To load a loop, double-click it. 
 

Audition Tools 
∗ All the instruments in Liquid Rhythm’s 

library can be auditioned before loading 
them. To do so, click any Instrument.  

∗ To control the audition volume for an 
instrument, kit, or loop, click the audition 
volume fader and drag your mouse left or 
right to decrease or increase the volume.  

Stop Audition Playback  
∗ To stop the playback of a instrument, kit, or loop, click the stop button, indicated by the 

small square on the bottom right of the library panel. 
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Auto-Audition Mode  
∗ Auto-audition makes it possible for you to 

hear the instruments, kits, and loops in 
Liquid Rhythm’s library as you click on 
them. It is enabled by default.  

∗ To toggle it on or off, click on the Auto-Audition Mode button indicated by a speaker. � 

Loop Audition Kit Selection Menu 
Liquid Rhythm’s Loops library has been designed to pair genres with appropriate sounding 
kits. You can, however, select a kit you prefer to audition various genres of loops with. To do 
so: 
1. Deselect the Use Default Kit button by clicking on it. 
2. Select the kit you prefer from the Loop Audition Kit Selection Menu.  
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Kit Editor 
Use the Kit Editor to create and save 
your own personalized kits within 
Liquid Rhythm using the multi-
sample instruments included with 
the software or samples in your 
personal library. 
 
Note: Kits can only be created in 
Standalone mode.  When used with 
Ableton Live, your kits will be built 
using the Drum Rack and saved in 
Ableton Live's Browser. 
 
To create a kit in standalone mode, follow these steps: 
1. Open Liquid Rhythm and click the Lib button to open the library: 
2. In the Library panel, click on the Kits tab to view your kit library: 
3. Click the Kit Editor button at the bottom of the panel to open the Kit Editor window. 
4. In the Kit Editor window, click the Add Instrument… button to explore all the factory and 

user instruments and samples in your library. Click any instrument or sample to add it to 
your new kit. 

5. To save your drum kit, click File >  Save Kit As... You can now close the editor and use 
your kit! 

6. To edit a kit, right-click it and select Edit Kit from the drop-down menu. 
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Instrument Editor 
With Liquid Rhythm’s Instrument Editor, you can 
create your own multi-sample instruments with 
customized articulations and velocity ranges. 
Liquid Rhythm recognizes both wav and aiff 
audio files. 

Loading a Sample 
∗ There are three ways to load a sample: 

o click the Load Sample Button and select 
an audio file located on your hard drive. 

o click File > Load Sample Into Instrument 
or use the [command]/[ctrl]+[L] key 
command to launch the Open dialog 
box. 

o drag and drop a WAV or AIF file into the Sample Velocity Manager window. 

Loading Multiple Samples Simultaneously 
Adding multiple samples simultaneously when creating a 
instrument is easy. To do so, select up to 127 wav or aiff files 
and drag them into the Sample Velocity Manager window. 
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Velocity Map 
∗ The Velocity Map maps MIDI input velocity (x-

axis) to playback velocity (y-axis) for each sample.  
∗ Sample ranges are distinguished from one another 

using purple and gray shading.  
∗ The Velocity Map is an interactive environment. 

To draw a velocity curve manually: 
1. Click the left mouse button and drag your mouse. 
2. Press and hold [shift] to draw a straight line. 
∗ Notice that yellow crosshairs follow the mouse 

pointer to highlight your location on the graph 
and Map Articulation Point indicators beneath the 
Instrument Audition display your coordinates for reference, helpful in fine-tuning 
Articulation Regions. 

Reset the Velocity Map 
∗ To reset the Instrument Map, right-click anywhere on the map 

to open the drop-down menu and click Reset Velocity Map. 
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Auditioning Samples 
∗ To audition a sample, click the Audition Sample 

button to the left of the Articulation Region. This 
plays the sample as it is, ignoring any velocity 
changes you may have applied.  

Instrument Audition Bar 
∗ To audition multiple samples with the 

Velocity Curve applied, use the 
Instrument Audition Bar.  

∗ Click anywhere in it to hear the sample 
within the Articulation Region playback 
at the assigned velocity. 
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Adjusting Articulation 
Boundaries 
∗ MIDI input velocities are assigned 

to samples using the Adjust 
Articulation Boundaries bar. Click 
and drag the black dividers to 
manually set the boundaries.  

∗ In the example above, the sample “88midconga.wav” will be triggered by velocity input 
MIDI values ranging from 0 – 17.  

∗ If you have defined uneven Articulation Boundaries and you want to add a new sample 
without disrupting the present configuration, deselect Auto-Resize located in Options > 
Auto-Resize. 

Tip: When you add multiple samples, or with each subsequent sample you add to your instrument, the 
Articulation Boundaries are automatically resized uniformly. 

Assigning a MIDI Note to 
a Instrument 
∗ There are a variety of ways 

to assign a MIDI note to a 
instrument.: 

o click a key on the Piano Roll to assign it to the instrument.  
§ In the above example, A2 triggers the instrument. 

o click a pad in the Drum Pad to assign it to the instrument.  
o with an external MIDI controller connected to your computer, press the MIDI Learn 

button and then press a key or drum pad on your controller to assign it to the 
instrument. 

∗ Note that all the drum instruments in Liquid Rhythm follow the General MIDI Standard. 
For your reference, the Instrument field displays the percussion instrument type typically 
associated with the selected note. 
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Saving an Instrument 
∗ To save a new instrument, click File > Save Instrument As  
∗ To save an existing instrument you have edited, click File > Save Instrument 
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Chapter 9 The Mixer 

Every instrument you load from the library has a corresponding track header in the arranger 
canvas and a channel strip in the mixer. Launch the mixer panel by either pressing the Mix 
button on the top right of the screen or by pressing [command]/[ctrl]+[5].  

Channel Strip 
The following is a detailed description of the features found 
on a channel strip: 

1. Track Title  
∗ This field displays the name of the instrument associated 

with the channel strip.  
∗ By default, it inherits the name of the instrument loaded 

into the track. Click in the dialog box to enter a custom title 
for the track. 

2. MIDI From  
∗ Set which external or internal MIDI device you want to use 

to trigger the instrument associated with this channel strip 
by clicking the drop down arrow and selecting the device 
of your choice.  

∗ To change which MIDI channel the internal or external device communicates through and 
which MIDI note value triggers the instrument loaded in the channel strip, click on the 
Chan and/or Note value(s) and drag your mouse up or down to redefine the values. 

3. MIDI To  
∗ You can use Liquid Rhythm as a sequencer and send MIDI data to external or internal 

devices. To do so, click the drop down arrow and select the device of your choice, and set 
the Chan and Note values to match the corresponding values on your external or internal 
MIDI device.  
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Setting your MIDI To values when you’re unsure about your computer’s MIDI setup can create an 
abrasive feedback loop that might startle you, and, worse, might damage your speakers. Please take 
great care when sending MIDI from the tracks in Liquid Rhythm to tracks in other pro audio software! 

4. Audio To  
∗ Use the Audio To drop-down list to define the output routing for a track.  
∗ As a VST or AU in multi-output mode, this feature allows you to send the Kick, Snare, and 

Hi-Hats, for example, to their own exclusive channels in your host DAW.   
Tip: This feature enables you to really fine-tune the sound of your beat in plugin mode. 

5. Instrument Selector & Instrument Swap  
∗ The Instrument Selector drop down menu contains every instrument in Liquid Rhythm’s 

resource library. Click the menu and select any instrument to replace the one currently 
loaded into your track. 

∗ Click the Instrument Swap button to swap any sound in the Library for the one you have 
presently loaded. The track name updates to reflect the new instrument loaded. 

6. Volume Fader, Balance Knob, Solo, Mute, & Record 
∗ The volume fader, balance knob, solo, mute, and record buttons are autonomous with 

those found on the instrument’s corresponding track header. For information about them, 
please see Track Headers in Chapter 3.  

∗ Tip: Any changes made to the volume, balance, solo, mute and record of a channel strip 
will instantly reflect in the track header.  
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Master Channel Strip 
The following is a detailed description of the features found on 
the Master channel strip: 

1. I/O (Input/Output) 
∗ Click the I/O button to reveal the audio and MIDI input 

and output routing options for the tracks in the Mixer. 

2. Master Balance Knob 
∗ Varies the relative level of the left and right channels in the 

Master channel.  
∗ Click on the knob and drag the mouse up and down to 

change its value.  
∗ [command]+click the knob to return it to its default value.   

3. Master Volume 
∗ Adjusts the volume for the Master channel.  
∗ Note that this affects the volume of the entire mixer. 

4. Master Mute 
∗  Mutes the Master channel.  

5. Metronome Volume 
∗ Adjusts the playback volume of the metronome track.   
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Chapter 10 The Beat Builder 

The Beat Builder is a rhythm pattern generator and 8-step sequencer with a twist. Use it to 
make beats the way you would use Legos to build a spaceship; that is, using the right parts 
for the job.  
 
The Beat Builder panel (on the right of the Liquid Rhythm window) is open by default, but to 
access it at any time press either: 
∗ [Tab] 
∗ [command]/[ctrl]+[1] 
∗ click the BB button on the right of the toolbar. 

How to Use the Beat Builder 

∗ The Beat Builder works on one or more bars 
simultaneously, but at least one must be selected.  

∗ Select a bar in the Arranger canvas to activate it. If the 
arranger is empty, create a track or load a instrument from 
the library to get started.  

∗ Notice how as you click on different patterns in the Beat 
Builder, the selected region(s) in the Arranger become 
populated with that pattern.  

 
The Beat Builder consists of two panels: 
  BarForm 

List 

BeatForm Sequencer 



 59 

BarForm List 
The BarForm List contains one-bar long rhythm patterns. To 
insert or swap a pattern from the list into the selected region(s), 
simply click the pattern. 

BarForm Filters  
Use the BarForm Filter buttons on the bottom of the BarForm 
List to populate the list with a variety of results.  

Suggested 
∗ the top twenty most occurring patterns for the instrument 

you have selected, appear on the list.  
∗ These patterns  are identified by the BeatSeeker.  

Similar 
∗ patterns most rhythmically similar to the one you have 

selected in the Arranger.  

Favorites 
∗ Right-click on a pattern in the list to add it to your Favorites list.  
∗ Scroll through all your preferred rhythm patterns using this list.  

All 
∗ view every possible combination of 8th notes and rest in a 4/4 bar; 256 total patterns.  
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Beat Builder Quick Insert 
To quickly swap and insert any of the top ten patterns in the BarForm List results, perform 
the following steps: 
1. In the menu bar, go to Insert > Beat Build Quick Insert.  
2. Select from Quick Barform Select 1 through 10. 
 
Tip: If you are using Liquid Rhythm on OS X, the Quick Barform Select options are assigned to a 
keyboard command: press [control]+[press any number 1 – 0 where 0 is the tenth entry].  
The top ten results in your BarForm list are mapped to keyboard shortcuts (OS X Only). 

BeatForm Sequencer 

Sequencer 
∗ The BeatForm Sequencer contains a list of potential 

variations on each eighth-note beat in the pattern 
selected in the above BarForm List.  

∗ It can affect one or more selected bars in the Arranger 
simultaneously. Use it to access complex rhythmic 
variations very quickly. 

∗ Click the Add… button to load a set of 
BeatForms. Note that greyed columns are 
inactive. 
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Sequencer (cont’d) 
∗ You’ll notice that the BarForms you select from the 

BarForm List contain purple BeatForms (that is, the 8th 
note BeatForm) by default.  

∗ Use the BeatForm Sequencer to access other 
groups of notes (or BeatForms) that fit into the 
space of one purple 8th note.  

 
 
 
 
 
 
 
 
 

 
 
Click any of the blue or red BeatForms to 
substitute them for the purple BeatForm in the 
same column. 
 
 
 
 
 
 

 
 
The BeatForm Sequencer will reflect the 
BarForm pattern you have selected by 
highlighting all the active spaces. To activate an 
inactive space, click it. To deactivate it, click it 
again. 
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To apply a BeatForm across an entire BarForm, 
click the arrow to the left. 
 
To delete a row, click the “X” on the right. 
 
 
 
 
 
 
 
 

Click Surprise Me for a random pattern 
based on the BeatForms loaded across the 
active columns. 
 
Click Clear to remove any unused 
BeatForms. 

 
 

Remixer 
∗ Click the Remixer button to view a 

comprehensive list of rhythmic possibilities.  
∗ This list is built based on 1) the BarForm 

pattern you have selected in the BarForm 
List, and 2) the BeatForm Set you have 
loaded from the Add… list.  
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Chapter 11 The BeatWeaver Rhythm 
Synthesizer  

The BeatWeaver Rhythm Synthesizer can make any bar a work of rhythmic art, quickly. To 
open the BeatWeaver panel (on the right of the Liquid Rhythm window):  
∗ Click the BW button on the right of the toolbar. 

o Key command: [command]/[ctrl]+[2] 

How to Use the BeatWeaver 

∗ The BeatWeaver works on one or more bars simultaneously, but at least one must be 
selected.  

∗ Select a bar in the arranger canvas to activate it.  
∗ If the arranger is empty, create a track or load a instrument from the library to get started.  

The BarForm & BeatForm Maps 
Two new terms that will be used frequently in 
the following paragraphs are BarForm and 
BeatForm. Simply put, a BarForm is a one-bar 
pattern of music and a BeatForm is an eighth-
note long pattern of music.  

BarForm Map 
∗ The BarForm Map is a palette of one-bar 

rhythm patterns that can instantly be 
inserted into your arrangements.  

∗ With eighth note subdivisions, there are 256 
total combinations of notes and rests.  

∗ Click any pattern to immediately load it 
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into the selected bar in the arranger. Hold [option]/[alt] and click any BarForm to audition 
it.  

 

Zooming Into the BarForm 
Map 
∗ Click the Magnifying Glass 

tool to the right of the BarForm 
map to get a better look at the 
BarForm in the wheel.  

∗ Use the Rotate Map buttons 
above and below the 
Magnifying Glass to spin the wheel clockwise or counterclockwise.  

Tip: Click around various bars in the Arranger. Notice how the BeatWeaver reflects the selection(s) in 
the arranger? Every element in the BeatWeaver is closely related to whatever region you have selected 
in the arranger canvas. 
 
 
 

BeatForm Map  
∗ The BeatForm map contains note 

groups that are equal to or higher 
resolution than 8th notes, such as 8th’s, 
16th’s,  16th note triplets, as well as 
rests.  

∗ [option]/[alt]+click to audition any 
BeatForm.  
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Deployment Bins 
∗ When you click on a BeatForm in the wheel above, it is “deployed” or placed into the 

selected Deployment Bins, indicated by a black 
border.  

∗ Press and hold [shift] to place multiple 
BeatForms into a bin.  

∗ In the example shown, the two BeatForms 
selected in the map have been deployed to the 
Strong bin.  

Tip: From left to right, the bins target Strong, Medium, 
and Weak beats. If the BarForm you’ve selected in the 
arranger is comprised of groupings of two (blue), the 
Medium bin will be disabled.  
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Deployment Bins In Action 
∗ In the example shown, the purple 

rectangles indicate that only 8th 
notes appear on the strong, 
medium, and weak positions of the 
beats within that BarForm.  

∗ Note that the illustrated indicators beneath the Deployment Bins show which beats the 
selected BeatForms, are applied to.   

∗ For your reference, the indicators display the BarForm to the right of the deployment bins, 
which mirrors the BarForm you have selected in the arranger. 

∗ Notice that the BarForm step sequencer in the BeatWeaver 
panel is identical to the BarForm selected in the arranger.  

∗ Changes made in this step sequencer are reflected in the 
arranger. To manually input a note, click above  

 
 

  



 67 

BeatForm Sequence List 
∗ Note that when you select BeatForms from the BeatForm 

map, the BeatForm Sequence List gets populated with 
every possible measure that results from the unique 
ordering of your selections.  

∗ Placing three BeatForms in every Deployment Bin results 
in a tremendous BeatForm Sequence List.  

∗ We encourage you to experiment with this feature and to 
enjoy the speed with which you can create intricate and 
unique kick, snare, and hi hat patterns! 

 
 
 
 

BeatForm Sequence List Tools 
1. To remove unused BeatForms from the bins, click 

the Discard Unused BeatForms button.  
2. Sometimes in software, as in life, you might get 

lost. You were driven by passion and curiosity but 
perhaps ventured too far from home. Well, we encourage the expeditionary, in fact, we 
facilitate it. Keep moving forward through your sequence list, and lose the current 
selection. To find the currently selected BeatForm pattern in the Sequence List, click the 
Find Current BeatForm Pattern button. 

3. To gain a better visual perspective of where new BeatForms are introduced in the 
Sequence List, click the Fade Identical BeatForms check box. 
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Chapter 12 Help and Troubleshooting 

On-Screen Help 
There is a panel at the bottom of the Liquid Rhythm window that displays descriptions about 
application elements. To use, hover the cursor over buttons, menus, panels, and other on-
screen elements. 

Troubleshooting  
When using Liquid Rhythm, as with any software, problems can arise. The following section 
addresses some of the more common problems our users have come across. 

I can’t hear any music or sound: 

OSX: 

1. Go to the OSX system preferences in  > System Preferences and ensure that the output 
source is set to the device you want to use. 

2. Ensure the volume on your speakers is turned up/turned on. 
3. Ensure that the audio driver in Liquid Rhythm’s settings is set to the device you want to 

use. To access the audio settings, navigate to Options > Settings.  

Known Software Incompatibility  

DAW’s 

• Pro Tools 7 (OS X) 
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